Jump to content

Instagram


Photo

2012 Stability Control Flaked Out Today


  • Please log in to reply
10 replies to this topic

#1 J.R. Bob Dobbs

J.R. Bob Dobbs

    Rewards Level 2

  • Members
  • 450 posts
  • 324 reward credits
  • McGaheysville
  • Virginia

Posted September 13, 2016 - 10:42 PM

This reminds me of a person or two that had an issue awhile back, where the stability control went berserk while driving normally, causing severe control issues. My issue today did not seem very dangerous, so maybe it's not the ABS control module, which was the culprit with the others.

My car has been in its current state for over three years, no issues whatsoever. 42,000 miles. The most recent thing done to it is an oil change last winter.

Today while running errands, I left a store and entered a highway and briskly rowed the gears as always. I immediately noticed something wrong with the throttle response. After playing with it for about 30 sec, I realized the car was yawing in a regular rhythm, about twice a second. Felt like it was coming from the left rear. The car was slowing and yawing in a pulsating fashion, and throttle response was not linear, power was greatly reduced above a certain gas pedal input.

The Traction Control light was flashing, no other warnings were present.

Something was seriously wrong, but I had no trouble maintaining my lane, but it got worse as I added or released throttle. I thought ABS module issue of the old report, but it was not violent as in those cases. No pulling through the steering wheel, though I had to steer slightly to keep it straight while it pulsed. I thought "flat tire", or "rearend".

As luck would have it, the next turnoff was a Ford dealer, so I pulled in, shut car off, and looked at the tires. No visible problems, so I started it up, pulled back onto the highway, and the issue was gone.

I'm out of warranty, and don't want to go through multiple dealer trips for an intermittent issue. I'm a competant mechanic. If the ABS module needs replaced, is it an easy home-swap, or does it need some sort of configuration, calibration or reflash?

Hopefully it's just a non recurring glitch....
2012 V6, Black/Saddle, Pony Pkg, MT82, 3.73 gears, SR strut brace, Eibach dampers, Steeda CAI, Steeda 93 tune, Corsa Sport axleback

#2 nastang87xx

nastang87xx

    Operations Advisor

  • Moderators
  • 6,902 posts
  • 4466 reward credits
  • Milwaukee
  • Wisconsin
Garage View Garage

Posted September 14, 2016 - 02:18 AM

Did you maybe run over some slick stuff before you hit the ramp?  Sound a little too...convenient, if you will.


Retired Moderator - Thank you FFM members for an incredible online experience!

Visit Fastfordmuscle on Facebook!

Thank you to CORSA PERFORMANCE for supporting my vehicle
 

2016 900A Spec||PQ853||60T

SCCA SOLO Class CAM-C

 

2011 400A Spec || Option 55D || Option BB

 

YouTube!


#3 Grimace427

Grimace427

    ASE Master Certified Technician

  • Administrators
  • 16,623 posts
  • 14627 reward credits
  • Sterling
  • Virginia
Garage View Garage

Posted September 14, 2016 - 12:05 PM

CindysRed3.7 was the member with the funky AdvanceTrac issues. Replacing the module/hydraulic unit is not a DIY job as it would need to be programmed and coded to the vehicle for it to be able to communicate.


cf22728f-2c21-4fec-80ec-06ba3a859f20.jpg01d98efa-2b42-4865-b194-f27886aa6211.jpg

-2011 5.0 Black/Saddle, MT-82, 3.73, Brembo

-Tuned by Matt Honeycutt from Redliners Tuning
-Dynatech 1 7/8" longtube headers, 3" catted custom h-pipe with Borla S-Types, Boss intake, Steeda CAI
-Dynotech driveshaft, FRPP 'P', Strange 10-way adj. struts, Viking double adjustable shocks, BMR UCA/LCA, relo brackets, Steeda STB, JHR shifter/clutch line, Blowfish Racing solid shifter bracket(2014 setup)
-438/421, 12.19 @ 116mph(2011 setup)
-1967 Fastback, small block, 4-speed, work in progress

-Check out my YouTube channel! https://www.youtube....ger427/featured


#4 nastang87xx

nastang87xx

    Operations Advisor

  • Moderators
  • 6,902 posts
  • 4466 reward credits
  • Milwaukee
  • Wisconsin
Garage View Garage

Posted September 14, 2016 - 12:42 PM

^^Touche.


Retired Moderator - Thank you FFM members for an incredible online experience!

Visit Fastfordmuscle on Facebook!

Thank you to CORSA PERFORMANCE for supporting my vehicle
 

2016 900A Spec||PQ853||60T

SCCA SOLO Class CAM-C

 

2011 400A Spec || Option 55D || Option BB

 

YouTube!


#5 mariusvt

mariusvt

    Rewards Level 3

  • Members
  • 4,250 posts
  • 3659 reward credits
  • Pennsylvania
Garage View Garage

Posted September 14, 2016 - 01:09 PM

Given that it's drivetrain related I wonder if you could talk them into the power train warranty for coverage.

2013 SGM 3.7 | MPT Tune | JBA Titanium Ceramic Shorty Headers | MGW Gen 1 | Blowfish Street Bracket | BBK TB | 18" Charcoal AMR | FRPP 3.55 | BMR LCA | Steeda Panhard Bar |  Dynotech 3.5" Driveshaft |

 

 


#6 J.R. Bob Dobbs

J.R. Bob Dobbs

    Rewards Level 2

  • Members
  • 450 posts
  • 324 reward credits
  • McGaheysville
  • Virginia

Posted September 14, 2016 - 01:21 PM

I'm not taking it in unless it continues to happen. It felt almost like a rear suspension failure, never felt anything quite like it before. I was going perfectly straight and the car was bobbling around.
2012 V6, Black/Saddle, Pony Pkg, MT82, 3.73 gears, SR strut brace, Eibach dampers, Steeda CAI, Steeda 93 tune, Corsa Sport axleback

#7 Cindy'sRed3.7

Cindy'sRed3.7

    Rewards Level 2

  • Members
  • 508 posts
  • 284 reward credits
  • South Hill
  • Washington

Posted October 11, 2016 - 09:14 PM

Without hours of research going back a couple of years, the one guy with a MT-82 and the Advantrac problem was able to recreate his issue almost on demand. But like me it was always on initial acceleration after making a 90degree turn at an intersection. Usually at about 40ish mph. For me it was also more common on a full tank of gas. It is a really long thread if you care to go back and research. But my fix was a new model abs control module. Hope this and the old thread helps!!! 

 

"hopefully it's a non recurring glitch", that's what I was thinking at first too....

 

SteveSST helped me out alot, so did Deysha. Here is one of Steve's threads: http://www.allfordmu...aw-process.html

 

Here is one of my old threads from that other forum over there: http://www.allfordmu...a-recorder.html


3.31 Gears

DSS Aluminum Driveshaft
JLT Carbon Fiber CAI

BBK 73mm Throttle Body
91R Bama Tune
BBK Ceramic Shorties
Magnaflow Street Cat-Back
Adaptive Shifting Permanent Delete
JLT Oil Separator
13.2" GT drilled and slotted front rotors
DOT 4 brake fluid


#8 Cindy'sRed3.7

Cindy'sRed3.7

    Rewards Level 2

  • Members
  • 508 posts
  • 284 reward credits
  • South Hill
  • Washington

Posted October 11, 2016 - 09:59 PM

After all the turmoil and months of Ford leadership trying to screw me, it was this cell phone video that finally re-escalated the case one last time. Because Ford engineers said from the VDR data that advanctrac was saving me from crashing and dying  when it went off and I recorded it on VDR. Oooops, nevermind, I'm "not permitted to upload" a video file. I'll try some other way.

 

 

 

advanctrac1
Album: advanctrac
1 images
0 comments

maybe this way works?

 


3.31 Gears

DSS Aluminum Driveshaft
JLT Carbon Fiber CAI

BBK 73mm Throttle Body
91R Bama Tune
BBK Ceramic Shorties
Magnaflow Street Cat-Back
Adaptive Shifting Permanent Delete
JLT Oil Separator
13.2" GT drilled and slotted front rotors
DOT 4 brake fluid


#9 J.R. Bob Dobbs

J.R. Bob Dobbs

    Rewards Level 2

  • Members
  • 450 posts
  • 324 reward credits
  • McGaheysville
  • Virginia

Posted October 11, 2016 - 11:01 PM

I cannot access that forum, I was banned! But I do remember the issue. Mine hasn't recurred yet. Did you have to cycle power to get it to stop misbehaving? Mine went back to normal after cycling power, but I didn't try to drive it more than a mile.
2012 V6, Black/Saddle, Pony Pkg, MT82, 3.73 gears, SR strut brace, Eibach dampers, Steeda CAI, Steeda 93 tune, Corsa Sport axleback

#10 Cindy'sRed3.7

Cindy'sRed3.7

    Rewards Level 2

  • Members
  • 508 posts
  • 284 reward credits
  • South Hill
  • Washington

Posted October 11, 2016 - 11:13 PM

Roger that. After restarting everything would be fine, and no codes. Did you watch the video? it's a mild episode but you can hear the brakes cycling around the car in a counter clockwise rotation.

 

LOL, banned. Me too, but I can still look at the threads, I just can't comment on them.


3.31 Gears

DSS Aluminum Driveshaft
JLT Carbon Fiber CAI

BBK 73mm Throttle Body
91R Bama Tune
BBK Ceramic Shorties
Magnaflow Street Cat-Back
Adaptive Shifting Permanent Delete
JLT Oil Separator
13.2" GT drilled and slotted front rotors
DOT 4 brake fluid


#11 J.R. Bob Dobbs

J.R. Bob Dobbs

    Rewards Level 2

  • Members
  • 450 posts
  • 324 reward credits
  • McGaheysville
  • Virginia

Posted October 11, 2016 - 11:28 PM

I evidently pissed the bastard off more than you did.

I watched the video but couldn't really tell the nuance of what was happening.

Mine was certainly not pulsing them all one at a time, felt like just one rear brake pulsing about twice a second, along with a significant loss of power or throttle response, but not abrupt like traction control. Like maybe it genuinely thought I was in a slide. Though, I have slid it around before with no advancetrac intervention.
2012 V6, Black/Saddle, Pony Pkg, MT82, 3.73 gears, SR strut brace, Eibach dampers, Steeda CAI, Steeda 93 tune, Corsa Sport axleback




Skin Designed By Evanescence at IBSkin.com